[PS4] Content Update 3.9.0 -- Path of Exile: Conquerors of the Atlas

Whats going on with loot filter, there is only default.
kzl_91 wrote:
Whats going on with loot filter, there is only default.
Custom Item Filters are now live, so the in-game ones were removed, but we're bringing them back Neversink filters in the client, which will be included in the next update we deploy. Thanks for your feedback.
My custom filters dont show in game even after going thru site
I got it working.
ShadowJuice69 wrote:
I got it working.

Care to explain how? I can't seem to get it available to select.
After installing the update and PS4 Firmware 7.01, the game crashes everytime on the account screen after GGG splash screen. FML
'Added an alternative targeting method to Tornado Shot and Caustic Arrow, these are set to target fixed distances away from your character. These can be enabled on the skill's key bind.'

Is this fixed distance max distance? Caustic arrow still feels really short, wondering if projectile speed might help or not. If it's a fixed distance that ISN'T max, I don't imagine it would.

Edit: quick experimentation answered my own question: It is not max distance. the distance covered by the non alternate mode is longer, however means you cannot use pierce. Fast projectiles has no affect on distance of either mode. Caustic arrow still worthless on consoles. Why offer a fixed range for caustic arrow that's not max range? I don't understand.
Last edited by PunieToade on Dec 16, 2019, 11:19:34 PM
My custom loot filters worked as described (with the bug mentioned in the patch notes) for the first few zones, but around the ledge all my custom filters simply disappeared and I can only select the default one. Any ideas? Tried relogging, restarting etc.
Improved memory usage.
Fixed a memory related crash.
Improved performance when browsing through your stash.
Fixed a crash when reclaiming a microtransaction that was on another character.

Best part of the entire update. Thank you.
I can't access the map device in "Skeletal Hideout" without teleporting, the map device is too big for the room.

Game also still keeps crashing! First crash in Login Screen, then bluescreen on the first map I ran and another bluescreen while teleporting around the map device in the hideout.

Report Forum Post

Report Account:

Report Type

Additional Info