Black Box Obscuring Screen

The deployment of the fix last night seems to have now caused issues using Vulkan that were not present before. See image below. Giant black box appears and disappears randomly (seems related to using skills, movement, interaction with mobs). The box is not completely opaque, as item tags, the overlay map, and mob life bars are all visible through it... but it is still impossible to play with it.

Unfortunately this doesn't happen if I switch back to DX11... but I literally cannot play with DX11. I have constant 2-5 second freezes, and just end up dead every time. GGG please. Vulkan worked perfectly for the first 5 hours I played this league (in fact I have had the best performance I've had in PoE in probably 9 months once deploying the Vulkan beta at the end of Delirium)... Help

U MAD?
Last bumped on Aug 14, 2020, 6:00:16 PM
Bumping this thread because i have the exact same problem since league start.

Vulkan cuz DX11 unplayable
Nvidia 451.22
Windows v2004
If you need anything else feel free to ask.

Here is a quick preview of the bug :
https://www.youtube.com/watch?v=fPnvhO56yrk
I believe this has to do with the reflection enchant on gloves. My friend had the same issue.
Still experiencing this with Vulkan, and not DX11. Was not using enchanted gloves, so I doubt that is the cause.
U MAD?
This was definitely caused by allocation of the 'No Witnesses' notable

*EDIT* NVM still happening, confirmed that yes it is because of the 'No Witnesses' notable, as it only occurs when allocated, and upon removing it stops.

GGGpls
U MAD?
Last edited by Docbp87 on Jun 27, 2020, 9:53:56 PM
"
Docbp87 wrote:
This was definitely caused by allocation of the 'No Witnesses' notable

*EDIT* NVM still happening, confirmed that yes it is because of the 'No Witnesses' notable, as it only occurs when allocated, and upon removing it stops.

GGGpls


It's not only that notable that causes the issue. I'm playing Dom blow guardian and I'm using arena master spectres, and every time they slam their shield this box appear over them and lingers for seconds. (only with vulkan active, when I change to dx11, no boxes appear)

I also had a pet in my hideout that caused the same issue, so I'm thinking it's animation related. Possibly the new angelic loot boxes, since I'm using those pets and skins
https://www.pathofexile.com/forum/view-thread/2877112/filter-account-type/staff

centralized thread. Also you can follow the instruction to pm the ggg dev. Also some people said it is limited to specific mtx or skill
I am not a GGG employee. I don't get pay to reply you. My edits in POE wiki are voluntary work, thanks.

quote from the first page: "Please post one thread per issue, and check the forum for similar posts first"
Yay, i got the same problem after 3.11. 0f update pack
I turn off Vulkan and i immediate feel the difference too. No more lag/frame drop using my VD build
same problem, each map i enter with a portal i get a black box in the middle of the screen

if i move it dissapears, sometimes i get it in fights and it stays, then i have to use a portal to hideout and i can go back

in my hideout i get the black box if i start my blood and sand aura, no mtx on this gem

it started for me with the latest nvidia driver

Report Forum Post

Report Account:

Report Type

Additional Info