Cant play how to fix this game

Hello i got problem i just cant play this game , i test my connection in winMTR there i dont have any problem stable ,conneciton in game i got ms jumping to 300, frezees/lag/ spikes for 3/4 second, i have 2060rtx and i7 8700k. Game on SSD
there is video https://www.youtube.com/watch?v=k72Q2xinJKM
Last edited by Kijioo on Aug 11, 2020, 12:32:05 PM
Last bumped on Aug 13, 2020, 12:18:20 PM
Same here. 1k ping jump
"
Kijioo wrote:
Hello i got problem i just cant play this game , i test my connection in winMTR there i dont have any problem stable ,conneciton in game i got ms jumping to 300, frezees/lag/ spikes for 3/4 second, i have 2060rtx and i7 8700k. Game on SSD
there is video https://www.youtube.com/watch?v=k72Q2xinJKM


as always (and stated in the stickey), post the WinMTR results.
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 1 - 0 | 32 | 32 | 0 | 0 | 1 | 0 |

| rom - 0 | 32 | 32 | 0 | 0 | 1 | 0 |

| 1.1 - 0 | 32 | 32 | 0 | 1 | 2 | 1 |

| 1.1 - 0 | 32 | 32 | 0 | 1 | 2 | 1 |

| 168.5pt.pl - 0 | 32 | 32 | 6 | 6 | 7 | 6 |

| pnet - 0 | 32 | 32 | 15 | 16 | 28 | 18 |

|clou.net - 0 | 32 | 32 | 16 | 17 | 36 | 17 |

| 150.221 - 0 | 32 | 32 | 15 | 15 | 16 | 15 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Last edited by Kijioo on Aug 11, 2020, 7:53:58 PM
Like im said, game is not playable

You have to run it for a bare minimum of 300-500 seconds. 32 seconds is no where near enough time....
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"Your mother was a hamster and your father smelt of elderberries!"
Like i said, i have lagged only poe, today i see GPU usage drop to 0% when im get this lag thoo.
"
Kijioo wrote:
Like i said, i have lagged only poe, today i see GPU usage drop to 0% when im get this lag thoo.


No proper WinMTR report.
No proper DXDiag report (hardware details).
What client are you using (steam or stand-alone)?
What gateway are you using / did you try other gateways?
What OS are you using ?

-->
https://www.pathofexile.com/forum/view-thread/554733
https://www.pathofexile.com/forum/view-thread/371483
https://www.pathofexile.com/forum/view-thread/73322

GL exile.
dxdiag https://pastebin.com/CQpug83S
winmtr


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 1 | 652 | 650 | 0 | 35 | 791 | 0 |
| router.asus.com - 1 | 652 | 650 | 0 | 34 | 776 | 0 |
| 10.0.239.1 - 1 | 649 | 646 | 0 | 32 | 804 | 1 |
|router10g.d-com.pl.100.168.192.IN-ADDR.ARPA - 1 | 649 | 646 | 0 | 32 | 801 | 1 |
| 168.59.126.176.ip4.epix.net.pl - 1 | 648 | 645 | 6 | 43 | 863 | 6 |
|et-0-0-59-702.edge1.Budapest1.Level3.net - 1 | 649 | 646 | 15 | 50 | 830 | 17 |
| ae-3-3202.bar2.Budapest1.Level3.net - 1 | 649 | 646 | 15 | 51 | 810 | 16 |
| dialup-212.162.26.70.frankfurt1.mik.net - 1 | 656 | 655 | 22 | 61 | 844 | 23 |
| 172.65.250.221 - 1 | 644 | 640 | 21 | 61 | 847 | 22 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Thank you for finally posting something we can use to try and help.

Not only are you getting packet loss that starts at your router/modem, you are getting stupidly high latency starting at it as well.

Power cycle your router/modem. Turn them off and unplug them for at least a minute. Turn them back on and re-run the MTR. If the packet loss and 700+ latency goes away, you should be good to go. If not, then you are going to have to call your ISP. Tell them that you are getting packet loss and some extremely high latency and it's affecting your ability to do what you want to online. Make sure that they see your MTR, as that is the proof that they will need to see that something is borked.
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"Your mother was a hamster and your father smelt of elderberries!"
Last edited by Aragorn14 on Aug 12, 2020, 4:57:24 PM

Report Forum Post

Report Account:

Report Type

Additional Info