[PS4] Constantly upgrading gems and equipping items

Thanks for your reports.

This is caused by the client showing the incorrect attribute requirements for the next level of the gem, so Volley shows 29 Dex as its requirement for level 5 but it's actually 30 Dex so this will occur if you only barely meet the requirements.

We're working on a fix for this now but in the meantime you can bypass it by increasing the offending attribute by 1.

Report Forum Post

Report Account:

Report Type

Additional Info